Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(h[1,3,5]-)?epns(?(1)broker0[1-7])\.eset\.com$
/
gmi
Input 1
1
New
epns.eset.com h1-epnsbroker01.eset.com h1-epnsbroker02.eset.com h1-epnsbroker03.eset.com h1-epnsbroker04.eset.com h1-epnsbroker05.eset.com h1-epnsbroker06.eset.com h1-epnsbroker07.eset.com h3-epnsbroker01.eset.com h3-epnsbroker02.eset.com h3-epnsbroker03.eset.com h3-epnsbroker04.eset.com h3-epnsbroker05.eset.com h3-epnsbroker06.eset.com h3-epnsbroker07.eset.com h5-epnsbroker01.eset.com h5-epnsbroker02.eset.com h5-epnsbroker03.eset.com h5-epnsbroker04.eset.com h5-epnsbroker05.eset.com h5-epnsbroker06.eset.com h5-epnsbroker07.eset.com