package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\w[.,]+)(?:\/)`)
var str = `images/file,-1610986316704.png`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}