$re = '/(?:^|(?<=\n))[^:<\n]*[:<](.*)/';
$str = 'NEWS ID: 918273/1
TITLE: News Platform Solution Overview (CNN) (US English Session)
ACCOUNT: supernewsplatformacct (55712)
Your request has been completed.
Output Format MP4
Please click on the "Download File" link below to access the download page.
Download File <http://news.downloadwebsitefake.com/newsid/file1294757493292848575.mp4>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);