Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^((2ª|segunda)|(3ª|terça)|(4ª|quarta)|(5ª|quinta)|(6ª|sexta))(-feira)?$
/
gm
Input 1
1
New
2ª 3ª 4ª 5ª 6ª 2ª-feira 3ª-feira 4ª-feira 5ª-feira 6ª-feira segunda terça quarta quinta sexta segunda-feira terça-feira quarta-feira quinta-feira sexta-feira oitava-feira segunda- 2ª2ª-feira -feira feira 22ª 1ª 7ª ª aquartado sextavado