_the literal _ (9510 / 1378 / 5F16)
+matches at least one character from the set below:
a-zone character from a (9710) to z (12210) (case insensitive)
_the literal _ (9510 / 1378 / 5F16)
+matches at least one character from the set below:
a-zone character from a (9710) to z (12210) (case insensitive)
_the literal _ (9510 / 1378 / 5F16)
\d{8}a digit, repeated exactly 8 times
_the literal _ (9510 / 1378 / 5F16)
\d*a digit, repeated any number of times
_the literal _ (9510 / 1378 / 5F16)
g modifier: global. Finds all matches instead of stopping after the first
i modifier: insensitive. Matches without distinguishing uppercase and lowercase letters