re = /"\/(?=[^>"]|$)/
str = '"/hello"
"/cool.php"
a + "/" + b
<input name="hello"/>
"/'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end