Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(\d{4})-(\d{2})-(\d{2})(.*)
/
gm
Input 1
1
New
2015-09-03/q-502-0720101527-20150903-080112-1441260058.1085767.wav49
Substitution
\1/\2/\3\4