$re = '/(?<!") and/';
$str = 'and purpose="Buy and property_type="Home" and property_nature="Residential and city =" Lahore"';
$subst = "\" and";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;