#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<pages index="(La Divina Commedia Napoletano Domenico Jaccarino-Nfierno\.djvu)" from=(3) to=(8) fromsection= tosection= \/>"
Local $sString = "<pages index="La Divina Commedia Napoletano Domenico Jaccarino-Nfierno.djvu" from=3 to=8 fromsection= tosection= />"
Local $sSubst = "{{Iwpages|old|$1|$2|$3||}}"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)