using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\w+)";
string substitution = @"<em>$1</em>";
string input = @"Example";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}