$re = '/(\w+)/';
$str = 'Example';
$subst = "<em>$1</em>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;