$re = '/\b\w{3}/';
$str = 'January
February
March';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;