#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)(LIF|LPA) ?\d{1,2}.\d{1,2}(\.\d{1})?"
Local $sString = "LIF 1.2 Both" & @CRLF & _
"LIF 2.7.1 Address Line 1" & @CRLF & _
"LIF 4.13 Occupation" & @CRLF & _
"LIF 10.6.1 Address Line 1" & @CRLF & _
"LPA0.1 What type of LPA do you want?" & @CRLF & _
"LPA0.2 Do you have same attorneys with your partner ?"
Local $sSubst = "QuestionText = "$1","
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)