package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?im)(LIF|LPA) ?\d{1,2}.\d{1,2}(\.\d{1})?`)
var str = `LIF 1.2 Both
LIF 2.7.1 Address Line 1
LIF 4.13 Occupation
LIF 10.6.1 Address Line 1
LPA0.1 What type of LPA do you want?
LPA0.2 Do you have same attorneys with your partner ?`
var substitution = "QuestionText = "$1","
fmt.Println(re.ReplaceAllString(str, substitution))
}