#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "time=+([0-9]*.[0-9]{2})"
Local $sString = "28 bytes from 173.194.116.216: icmp_seq=5 ttl=57 time=22.882 ms"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")