Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
time=+([0-9]*.[0-9]{2})
/
Input 1
1
New
28 bytes from 173.194.116.216: icmp_seq=5 ttl=57 time=22.882 ms