import Foundation
let pattern = #"""content"": ""[^""]+"""#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"hola que tal "content": "sskljdfjklsdfj" como estas bien? "content": "sskljdfjklsdfj" dasfasdfasdfas"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""content": "documento""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)