const regex = /Koord\.\sWGS-[EW]\s:\s(\d+\.\d+)[\r\n]Koord\.\sWGS-[NS]\s:\s(\d+\.\d+)/i;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('Koord\\.\\sWGS-[EW]\\s:\\s(\\d+\\.\\d+)[\\r\\n]Koord\\.\\sWGS-[NS]\\s:\\s(\\d+\\.\\d+)', 'i')
const str = `Koord. WGS-E : 9.8247876439
Koord. WGS-N : 49.5694479485
`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}