$re = '/(?i)(?:adafruit)(?:[0–9a-z\-_\t .]{0,20})(?:[\s|\']|[\s|"]){0,3}(?:=|>|:=|<=|=>|:)/m';
$str = '"adafruit_api_key" = "x-xfiu9qulytekagka60cn2ey1rrrba4"
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);