#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m),?(-?\d+(?:[.,]\d+)?)(?=.*\1)"
Local $sString = "0,0,67,67,0" & @CRLF & _
"-30,-30" & @CRLF & _
"1.46,1.46" & @CRLF & _
"67,67,67,67,67,67,0,0,0,0,0,0,67,67,67,67,67,67"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)