#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\s{2,}"
Local $sString = "Some value here."
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)