Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
insert[\s]+into[\s]+\([\s]*(?<columns>.*?)[\s]*\)[\s]+values[\s]+\((?<values>.*?)[\s]*\);
/
gmi
Input 1
1
New
insert into ( a, b, c ) values ( " insert into values (1,2,3)",1,2.3,"a,b" ); insert into (ee,bb,cc) values (aa,234,"asj",2.3);