re = /\("(?:[A-Z]|[a-z])[a-z]{3,}"\)/
str = '
words.Add("McLaren");//false
words.Add("Nissan");//true
words.Add("BMW");//false
words.Add("Subaru");//true
words.Add("Maserati");//true
words.Add("Mercedes Benz");//false
words.Add("Volkswagen");//true
words.Add("audi");//true
words.Add("Alfa Romeo");//false
words.Add("rollsRoyce");//false
words.Add("drive");//true'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result