import Foundation
let pattern = #"\bS(?=.*a)(?=.*n)(?=.*l)[^gjxkzywq]{0,8}[nc]\b"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
Saba (wikt)
Sabadac (wikt)
Sabadaș (wikt)
Sabadîș (wikt)
Sabadoș (wikt)
Sabău (wikt)
Sabcu (wikt)
Sabie (wikt)
Sabin (wikt)
Sabinevschi (wikt)
Sabloschi (wikt)
Sabo (wikt)
Sabou (wikt)
Sabu (wikt)
Sabuc (wikt)
Sacaci (wikt)
Sacaliu (wikt)
Sacaliuc (wikt)
Sacaloș (wikt)
Sacazof (wikt)
Sacerdoțeanu (wikt)
Sachelari (wikt)
Sachelarie (wikt)
Sachin (wikt)
Sacotă (wikt)
Saculea (wikt)
Sadagurschi (wikt)
Sadica (wikt)
Sadici (wikt)
Sadiu (wikt)
Sadovac (wikt)
Sadovan (wikt)
Sadoveac (wikt)
Sadoveanu (wikt)
Sadovei (wikt)
Sadovinschi (wikt)
Saegiu (wikt)
Safalichi (wikt)
Safca (wikt)
Safcencu (wikt)
Safer (wikt)
Safir (wikt)
Safirescu (wikt)
Safriuc (wikt)
Safta (wikt)
Saftei (wikt)
Saftencu (wikt)
Saftiu (wikt)
Saftiuc (wikt)
Saftu (wikt)
Saghin (wikt)
Sahagia (wikt)
Sahân (wikt)
Saheian (wikt)
Sahia (wikt)
Sahrea (wikt)
Saica (wikt)
Saiceanu (wikt)
Sainiuc (wikt)
Saioc (wikt)
Saiocescu (wikt)
Saisuc (wikt)
Saiti (wikt)
Saitoc (wikt)
Saitoș (wikt)
Saizescu (wikt)
Saizu (wikt)
Sajin (wikt)
Sala (wikt)
Salade (wikt)
Salahoru (wikt)
Salai (wikt)
Salamagheanu (wikt)
Salamon (wikt)
Salaoru (wikt)
Salari (wikt)
Salat (wikt)
Salatan (wikt)
Salău (wikt)
Salcă (wikt)
Salcău (wikt)
Salcie (wikt)
Salcu (wikt)
Sale (wikt)
Salenciuc (wikt)
Saliche (wikt)
Salinschi (wikt)
Saliu (wikt)
Salmen (wikt)
Salogean (wikt)
Salomia (wikt)
Salomie (wikt)
Salomiea (wikt)
Salomir (wikt)
Salomiu (wikt)
Salonti (wikt)
Saltelechi (wikt)
Samachiș (wikt)
Samara (wikt)
Samaragiu (wikt)
Samargescu (wikt)
Samargiu (wikt)
Samarjai (wikt)
Sameș (wikt)
Samfir (wikt)
Samfira (wikt)
Samfirescu (wikt)
Samfirișca (wikt)
Samfirișcă (wikt)
Samfiroiu (wikt)
Sami (wikt)
Samitiș (wikt)
Samoil (wikt)
Samoilă (wikt)
Samoilescu (wikt)
Samoschi (wikt)
Samschi (wikt)
Samson (wikt)
Samsonescu (wikt)
Samuel (wikt)
Samuil (wikt)
Samuilă (wikt)
Samungi (wikt)
Sanaploianu (wikt)
Sancina (wikt)
Sanciuc (wikt)
Sanda (wikt)
Sandache (wikt)
Sandală (wikt)
Sandar (wikt)
Sandi (wikt)
Sandolache (wikt)
Sandovici (wikt)
Sandu (wikt)
Sandur (wikt)
Sanfir (wikt)
Sanfira (wikt)
Sanfiroiu (wikt)
Sani (wikt)
Sanici (wikt)
Saniea (wikt)
Sanier (wikt)
Sansebeș (wikt)
Santău (wikt)
Santei (wikt)
Santeiu (wikt)
Santha (wikt)
Sapartoc (wikt)
Sapi (wikt)
Saponar (wikt)
Sapoș (wikt)
Sapșa (wikt)
Sarafcu (wikt)
Saraficeanu (wikt)
Sarafin (wikt)
Sarafinceanu (wikt)
Sarafincianu (wikt)
Sarafinescu (wikt)
Sarafolean (wikt)
Sarafoleanu (wikt)
Sarafu (wikt)
Saragea (wikt)
Sarageaua (wikt)
Sarahoiu (wikt)
Saraholu (wikt)
Sarament (wikt)
Saranci (wikt)
Sarandi (wikt)
Saranu (wikt)
Saraolu (wikt)
Sarăran (wikt)
Sarău (wikt)
Saravarencu (wikt)
Saraz (wikt)
Sarbuna (wikt)
Sardeni (wikt)
Sardiu (wikt)
Sarealbă (wikt)
Saricu (wikt)
Sarig (wikt)
Sarion (wikt)
Sarivan (wikt)
Saroș (wikt)
Saroși (wikt)
Sas (wikt)
Sasca (wikt)
Sașca (wikt)
Sascău (wikt)
Sasebeș (wikt)
Sașiu (wikt)
Sassu (wikt)
Sasu (wikt)
Satanciu (wikt)
Satcău (wikt)
Satîrbașa (wikt)
Satmari (wikt)
Saucă (wikt)
Sauciuc (wikt)
Saulea (wikt)
Sauliuc (wikt)
Sautea (wikt)
Sav (wikt)
Sava (wikt)
Savaniu (wikt)
Savastru (wikt)
Savca (wikt)
Savei (wikt)
Savelciuc (wikt)
Saveliu (wikt)
Saveluc (wikt)
Saven (wikt)
Savencu (wikt)
Savin (wikt)
Savina (wikt)
Saviuc (wikt)
Savonea (wikt)
Savoș (wikt)
Savu (wikt)
Să
Săbădiș (wikt)
Săbăduș (wikt)
Săbăilă (wikt)
Săbăngeanu (wikt)
Săbăngianu (wikt)
Săbăreanu (wikt)
Săbărel (wikt)
Săbaru (wikt)
Săbău (wikt)
Săbăuanu (wikt)
Săbiescu (wikt)
Săbiuță (wikt)
Săboanu (wikt)
Săcăcuț (wikt)
Săcălaș (wikt)
Săcălean (wikt)
Săcăleanu (wikt)
Săcălu (wikt)
Săcăluș (wikt)
Săcară (wikt)
Săcărea (wikt)
Săcăreanu (wikt)
Săcăreș (wikt)
Săcărescu (wikt)
Săcărin (wikt)
Săcăruț (wikt)
Săcășean (wikt)
Săceanu (wikt)
Săcele (wikt)
Săcelean (wikt)
Săceleanu (wikt)
Săchelărescu (wikt)
Săchelariu (wikt)
Săchelaru (wikt)
Săcrier (wikt)
Săcrieriu (wikt)
Săcrieru (wikt)
Săcui (wikt)
Săcuian (wikt)
Săcuiu (wikt)
Săculțanu (wikt)
Sădean (wikt)
Sădeanu (wikt)
Săftescu (wikt)
Săftiuc (wikt)
Săftoiu (wikt)
Săftulescu (wikt)
Săgărceanu (wikt)
Săgețeanu (wikt)
Săghian (wikt)
Săgneanu (wikt)
Săhărnean (wikt)
Săhlean (wikt)
Săhleanu (wikt)
Săican (wikt)
Săicu (wikt)
Săilă (wikt)
Săileanu (wikt)
Săiman (wikt)
Sălac (wikt)
Sălăgean (wikt)
Sălăgeanu (wikt)
Sălăgian (wikt)
Sălăgianu (wikt)
Sălaj (wikt)
Sălăjan (wikt)
Sălăjean (wikt)
Sălăjeanu (wikt)
Sălămnoiu (wikt)
Sălan (wikt)
Sălănoiu (wikt)
Sălanțiu (wikt)
Sălășan (wikt)
Sălățeanu (wikt)
Sălătioan (wikt)
Sălăvăstru (wikt)
Sălăvestru (wikt)
Sălban (wikt)
Sălbaticu (wikt)
Sălcău (wikt)
Sălceanu (wikt)
Sălcescu (wikt)
Sălcianu (wikt)
Sălcianul (wikt)
Sălcieanu (wikt)
Sălciuan (wikt)
Sălcuceanu (wikt)
Sălcudean (wikt)
Sălcudeanu (wikt)
Sălcuțan (wikt)
Săliceanu (wikt)
Sălișcan (wikt)
Săliștan (wikt)
Săliștean (wikt)
Sălișteanu (wikt)
Sălmanu (wikt)
Sălvan (wikt)
Sălvanu (wikt)
Sămăilă (wikt)
Săman (wikt)
Sămăreanu (wikt)
Sămărghițan (wikt)
Sămărțan (wikt)
Sămărtean (wikt)
Sămășescu (wikt)
Sămdulescu (wikt)
Sămean (wikt)
Sămînță (wikt)
Sămoșan (wikt)
Sănătescu (wikt)
Sănăuceanu (wikt)
Săndesc (wikt)
Săndescu (wikt)
Săndică (wikt)
Săndoi (wikt)
Săndoiu (wikt)
Sănduc (wikt)
Săndulache (wikt)
Săndulachi (wikt)
Sănduleac (wikt)
Săndulean (wikt)
Sănduleanu (wikt)
Sănduleasa (wikt)
Săndulescu (wikt)
Săndulesei (wikt)
Săndulianu (wikt)
Sănduloiu (wikt)
Sănduțu (wikt)
Săninoiu (wikt)
Săniuță (wikt)
Săpânțan (wikt)
Săpașu (wikt)
Săpătoru (wikt)
Săplăcan (wikt)
Săpoi (wikt)
Săponaru (wikt)
Săpun (wikt)
Săpunaru (wikt)
Sărac (wikt)
Sărăcăcianu (wikt)
Sărăcan (wikt)
Sărăcescu (wikt)
Sărăcilă (wikt)
Sărăcin (wikt)
Sărăcsan (wikt)
Săracu (wikt)
Sărăcuț (wikt)
Sărăcuță (wikt)
Sărăcuțu (wikt)
Săran (wikt)
Sărăndan (wikt)
Sărăndel (wikt)
Sărănoiu (wikt)
Sărar (wikt)
Sărară (wikt)
Sărariu (wikt)
Sărăroiu (wikt)
Săraru (wikt)
Săraș (wikt)
Sărășan (wikt)
Sărași (wikt)
Sărățanu (wikt)
Sărătean (wikt)
Sărățean (wikt)
Sărăteanu (wikt)
Sărățeanu (wikt)
Sărățian (wikt)
Sărătoc (wikt)
Sărbătoare (wikt)
Sărbescu (wikt)
Sărbușcă (wikt)
Sărdan (wikt)
Sărdărescu (wikt)
Sărdaru (wikt)
Sărdescu (wikt)
Sărduleț (wikt)
Sărișanu (wikt)
Sărluceanu (wikt)
Sărman (wikt)
Sărmaș (wikt)
Sărmășag (wikt)
Sărmășan (wikt)
Sărmășanu (wikt)
Sărucan (wikt)
Săruleanu (wikt)
Săruleșteanu (wikt)
Săsăran (wikt)
Săsărean (wikt)
Săsăreanu (wikt)
Săsărman (wikt)
Săsăujan (wikt)
Săseanu (wikt)
Săta (wikt)
Sătean (wikt)
Săteanu (wikt)
Sătmar (wikt)
Sătmărean (wikt)
Sătmăreanu (wikt)
Sătmărian (wikt)
Sătnescu (wikt)
Sătnoianu (wikt)
Sătulu (wikt)
Său (wikt)
Săuan (wikt)
Săucă (wikt)
Săucan (wikt)
Săulescu (wikt)
Săutiuț (wikt)
Săvăcsăian (wikt)
Săvădan (wikt)
Săvan (wikt)
Săvâșcă (wikt)
Săveanu (wikt)
Săvencu (wikt)
Săvescu (wikt)
Săvianu (wikt)
Săvinescu (wikt)
Săvinoiu (wikt)
Săvițescu (wikt)
Săvoaia (wikt)
Săvoaie (wikt)
Săvoi (wikt)
Săvoianu (wikt)
Săvoiu (wikt)
Săvuc (wikt)
Săvucă (wikt)
Săvuică (wikt)
Săvulea (wikt)
Săvuleasa (wikt)
Săvulescu (wikt)
Săvuș (wikt)
Săvuț (wikt)
Sâ
Sâia (wikt)
Sâicu (wikt)
Sâiu (wikt)
Sâlhan (wikt)
Sâma (wikt)
Sâmartean (wikt)
Sâmbeteanu (wikt)
Sâmboan (wikt)
Sâmbotelecan (wikt)
Sâmbotin (wikt)
Sâmbovan (wikt)
Sâmbuan (wikt)
Sâmpălean (wikt)
Sâmpetrean (wikt)
Sâmpetru (wikt)
Sân (wikt)
Sâna (wikt)
Sânc (wikt)
Sânca (wikt)
Sâncelean (wikt)
Sâncrăian (wikt)
Sâncu (wikt)
Sângeaorzan (wikt)
Sângeap (wikt)
Sângeorgiu (wikt)
Sângeorzan (wikt)
Sângepanu (wikt)
Sângeran (wikt)
Sângerean (wikt)
Sângiorzan (wikt)
Sângot (wikt)
Sânmărtean (wikt)
Sânmartin (wikt)
Sânmihai (wikt)
Sânmihăian (wikt)
Sânpălean (wikt)
Sânpătreanu (wikt)
Sânpetrean (wikt)
Sânpetreanu (wikt)
Sânpetru (wikt)
Sântămărean (wikt)
Sântămărian (wikt)
Sântandrei (wikt)
Sântanu (wikt)
Sântea (wikt)
Sântean (wikt)
Sântejudean (wikt)
Sântimbrean (wikt)
Sântimbreanu (wikt)
Sântioana (wikt)
Sântioană (wikt)
Sântion (wikt)
Sântoan (wikt)
Sântoiu (wikt)
Sântoma (wikt)
Sânu (wikt)
Sânzianu (wikt)
Sârb (wikt)
Sârban (wikt)
Sârbescu (wikt)
Sârbi (wikt)
Sârboiu (wikt)
Sârbov (wikt)
Sârbu (wikt)
Sârbulescu (wikt)
Sârca (wikt)
Sârcă (wikt)
Sârghe (wikt)
Sârghea (wikt)
Sârghi (wikt)
Sârghie (wikt)
Sârghiuță (wikt)
Sârgu (wikt)
Sârlea (wikt)
Sârmă (wikt)
Sârmeș (wikt)
Sârmon (wikt)
Sâsâeac (wikt)
Sâsâiac (wikt)
Sâsâna (wikt)
Sb
Sbâncă (wikt)
Sbângu (wikt)
Sbanțu (wikt)
Sbârcea (wikt)
Sbârciog (wikt)
Sbârn (wikt)
Sbârnă (wikt)
Sbârnău (wikt)
Sbârnea (wikt)
Sbârneci (wikt)
Sbenghea (wikt)
Sbera (wikt)
Sberea (wikt)
Sbiera (wikt)
Sbîncă (wikt)
Sbîngu (wikt)
Sbîrcea (wikt)
Sbîrcică (wikt)
Sbîrciog (wikt)
Sbîrlea (wikt)
Sbîrn (wikt)
Sbîrnă (wikt)
Sbîrnac (wikt)
Sbîrnea (wikt)
Sbîrnu (wikt)
Sbonghea (wikt)
Sbora (wikt)
Sbuchea (wikt)
Sbuciumelea (wikt)
Sbughiu (wikt)
Sbunchea (wikt)
Sburătură (wikt)
Sburlan (wikt)
Sburlea (wikt)
Sburlenghe (wikt)
Sburliș (wikt)
Sburliși (wikt)
Sc
Scacioc (wikt)
Scăeru (wikt)
Scăeșteanu (wikt)
Scaete (wikt)
Scafă (wikt)
Scafariu (wikt)
Scafarschi (wikt)
Scafaru (wikt)
Scăfaru (wikt)
Scafe (wikt)
Scafeș (wikt)
Scafeși (wikt)
Scăiceanu (wikt)
Scalețchi (wikt)
Scălicău (wikt)
Scambloschi (wikt)
Scăneru (wikt)
Scântee (wikt)
Scântei (wikt)
Scânteianu (wikt)
Scânteie (wikt)
Scânteiu (wikt)
Scapău (wikt)
Scăpău (wikt)
Scaperu (wikt)
Scărescu (wikt)
Scărișoreanu (wikt)
Scărlăciuc (wikt)
Scarlat (wikt)
Scărlătescu (wikt)
Scârlea (wikt)
Scarleschi (wikt)
Scârlicea (wikt)
Scârloiu (wikt)
Scârțu (wikt)
Scatiu (wikt)
Scăueru (wikt)
Scăunaș (wikt)
Scăunașu (wikt)
Sceadei (wikt)
Scheau (wikt)
Schebor (wikt)
Scheianu (wikt)
Schelarie (wikt)
Schelaru (wikt)
Scheleru (wikt)
Scheopea (wikt)
Schervan (wikt)
Scheu (wikt)
Scheul (wikt)
Scheuleac (wikt)
Scheușan (wikt)
Schiau (wikt)
Schiaua (wikt)
Schicea (wikt)
Schidu (wikt)
Schiferneț (wikt)
Schifirneț (wikt)
Schileru (wikt)
Schiligiu (wikt)
Schiman (wikt)
Schimbător (wikt)
Schimbeschi (wikt)
Schimbischi (wikt)
Schintee (wikt)
Schinteie (wikt)
Șchiop (wikt)
Șchiopan (wikt)
Schiopârlan (wikt)
Schiotiș (wikt)
Schipor (wikt)
Șchiriac (wikt)
Schirliu (wikt)
Schițan (wikt)
Schiteanu (wikt)
Schițelea (wikt)
Schitiu (wikt)
Sciadei (wikt)
Scîntee (wikt)
Scîntei (wikt)
Scînteianu (wikt)
Scînteie (wikt)
Scîntie (wikt)
Sciotnic (wikt)
Scîrlat (wikt)
Scîrlea (wikt)
Scîrleț (wikt)
Scîrtoaje (wikt)
Scîrtocea (wikt)
Scîrțu (wikt)
Sclifos (wikt)
Sclipcea (wikt)
Scoabă (wikt)
Scoarste (wikt)
Scoarță (wikt)
Scobai (wikt)
Scoban (wikt)
Scobea (wikt)
Scobercea (wikt)
Scobercia (wikt)
Scobici (wikt)
Scocan (wikt)
Scodihor (wikt)
Scodreanu (wikt)
Scoferciu (wikt)
Scoică (wikt)
Scoipan (wikt)
Scolca (wikt)
Scolnicu (wikt)
Scondac (wikt)
Scopeț (wikt)
Scorbură (wikt)
Scorbureanu (wikt)
Scorea (wikt)
Scorei (wikt)
Scorici (wikt)
Scorjan (wikt)
Scornea (wikt)
Scorneică (wikt)
Scornici (wikt)
Scoroașe (wikt)
Scorobeț (wikt)
Scorobete (wikt)
Scorobogacea (wikt)
Scorocîrjă (wikt)
Scorojan (wikt)
Scorojitu (wikt)
Scoromide (wikt)
Scoropan (wikt)
Scoroșanu (wikt)
Scorțan (wikt)
Scorțanu (wikt)
Scorțar (wikt)
Scorțariu (wikt)
Scorțaru (wikt)
Scorțăscu (wikt)
Scorțe (wikt)
Scorțea (wikt)
Scorțeanu (wikt)
Scorțescu (wikt)
Scorțianu (wikt)
Scorupschi (wikt)
Scoruș (wikt)
Scorușanu (wikt)
Scraba (wikt)
Scrabotă (wikt)
Scrădeanu (wikt)
Screciu (wikt)
Scredeanu (wikt)
Scriba (wikt)
Scriban (wikt)
Scribleac (wikt)
Scridon (wikt)
Scridonesi (wikt)
Scrieciu (wikt)
Scriitoru (wikt)
Scriitorul (wikt)
Scrijan (wikt)
Scriminți (wikt)
Scrioșteanu (wikt)
Scripa (wikt)
Scripat (wikt)
Scripca (wikt)
Scripcă (wikt)
Scripcariu (wikt)
Scripcaru (wikt)
Scripei (wikt)
Scripniciuc (wikt)
Scripor (wikt)
Scrisu (wikt)
Scrivăț (wikt)
Scrob (wikt)
Scrobaniță (wikt)
Scrobotă (wikt)
Scrobote (wikt)
Scrobotovici (wikt)
Scrobuțiu (wikt)
Scrociob (wikt)
Scrofan (wikt)
Scuarț (wikt)
Scuipici (wikt)
Sculean (wikt)
Sculici (wikt)
Scumpieriu (wikt)
Scumpieru (wikt)
Scumpu (wikt)
Scundu (wikt)
Scunti (wikt)
Scupără (wikt)
Scupin (wikt)
Scupra (wikt)
Scurei (wikt)
Scurețu (wikt)
Scurt (wikt)
Scurta (wikt)
Scurtescu (wikt)
Scurtoiu (wikt)
Scurtu (wikt)
Scurtulescu (wikt)
Scutărașu (wikt)
Scutăreanu (wikt)
Scutari (wikt)
Scutariu (wikt)
Scutaru (wikt)
Șcutcă (wikt)
Scutea (wikt)
Scutelnic (wikt)
Scutelnicu (wikt)
Scutu (wikt)
Scuturașu (wikt)
Scuturdean (wikt)
Scuturici (wikt)
Scuturiciu (wikt)
Scuturoiu (wikt)
Sd
Sdobiș (wikt)
Sdrabău (wikt)
Sdrobici (wikt)
Sdrobiș (wikt)
Se
Seba (wikt)
Sebaș (wikt)
Sebe (wikt)
Sebea (wikt)
Sebedean (wikt)
Sebedeanu (wikt)
Sebeni (wikt)
Sebeș (wikt)
Sebeșan (wikt)
Sebeșanu (wikt)
Sebeșean (wikt)
Sebeșeanu (wikt)
Sebeși (wikt)
Sebovanu (wikt)
Secaci (wikt)
Secăleanu (wikt)
Secan (wikt)
Secănaru (wikt)
Secară (wikt)
Secărea (wikt)
Secăreanu (wikt)
Secaș (wikt)
Secășan (wikt)
Secășanu (wikt)
Secășeanu (wikt)
Secașiu (wikt)
Secașu (wikt)
Secea (wikt)
Seceac (wikt)
Seceanu (wikt)
Seceleam (wikt)
Secelean (wikt)
Seceleanu (wikt)
Secetă (wikt)
Secetearu (wikt)
Seche (wikt)
Sechei (wikt)
Sechel (wikt)
Sechelarie (wikt)
Sechelariu (wikt)
Sechelaru (wikt)
Sechelea (wikt)
Secheli (wikt)
Secher (wikt)
Sechereș (wikt)
Secherneș (wikt)
Secheș (wikt)
Secheșan (wikt)
Sechi (wikt)
Sechilariu (wikt)
Secicar (wikt)
Seciu (wikt)
Seciuc (wikt)
Secmăreanu (wikt)
Secoban (wikt)
Secobeanu (wikt)
Secoșan (wikt)
Secoșanu (wikt)
Secoșeanu (wikt)
Secotă (wikt)
Secrean (wikt)
Secreanu (wikt)
Secrețeanu (wikt)
Secrian (wikt)
Secrier (wikt)
Secrieriu (wikt)
Secrieru (wikt)
Secrii (wikt)
Secșaș (wikt)
Secu (wikt)
Secueanu (wikt)
Secuescu (wikt)
Secui (wikt)
Secuian (wikt)
Secuianu (wikt)
Secuiu (wikt)
Secula (wikt)
Seculea (wikt)
Seculici (wikt)
Seculin (wikt)
Sedecaru (wikt)
Seferiș (wikt)
Seftiean (wikt)
Seftiuc (wikt)
Seftulescu (wikt)
Segarcea (wikt)
Segărcean (wikt)
Segărceanu (wikt)
Segean (wikt)
Seghedi (wikt)
Seghedin (wikt)
Segîrceanu (wikt)
Segneanu (wikt)
Sehleanu (wikt)
Seicariu (wikt)
Seicean (wikt)
Seiche (wikt)
Seichea (wikt)
Seichi (wikt)
Seician (wikt)
Seiciu (wikt)
Seiciuc (wikt)
Seigati (wikt)
Seighei (wikt)
Seimeanu (wikt)
Seimeneanu (wikt)
Seinea (wikt)
Seinoiu (wikt)
Selagea (wikt)
Selăgean (wikt)
Selăgian (wikt)
Selăvărdeanu (wikt)
Selbinschi (wikt)
Selcudean (wikt)
Selegean (wikt)
Selegeanu (wikt)
Selegian (wikt)
Selejan (wikt)
Seleș (wikt)
Seleșan (wikt)
Seleșiu (wikt)
Seleștean (wikt)
Seleșteanu (wikt)
Seleuș (wikt)
Seleușan (wikt)
Seliceanu (wikt)
Seliman (wikt)
Selin (wikt)
Selinc (wikt)
Selincean (wikt)
Selișcan (wikt)
Seliștean (wikt)
Selișteanu (wikt)
Seliuc (wikt)
Selnicean (wikt)
Seltea (wikt)
Semac (wikt)
Semacovschi (wikt)
Sematovici (wikt)
Semcici (wikt)
Semciuc (wikt)
Semeghin (wikt)
Semen (wikt)
Semenescu (wikt)
Semeniuc (wikt)
Semenu (wikt)
Semerean (wikt)
Semereanu (wikt)
Semeș (wikt)
Semeșdean (wikt)
Semian (wikt)
Senchea (wikt)
Senchetru (wikt)
Senchiu (wikt)
Senciac (wikt)
Senciuc (wikt)
Sencovici (wikt)
Seneșan (wikt)
Sengher (wikt)
Seni (wikt)
Senin (wikt)
Seniuc (wikt)
Sentea (wikt)
Senteș (wikt)
Seplecan (wikt)
Sepoș (wikt)
Sepși (wikt)
Septițchi (wikt)
Seracin (wikt)
Seracu (wikt)
Seraficeanu (wikt)
Seraficenu (wikt)
Serafim (wikt)
Serafin (wikt)
Serafincean (wikt)
Serafinceanu (wikt)
Seratin (wikt)
Serceniuc (wikt)
Serdaru (wikt)
Serdenciuc (wikt)
Serea (wikt)
Serecuț (wikt)
Seredin (wikt)
Serediuc (wikt)
Seregi (wikt)
Serei (wikt)
Serendac (wikt)
Serendan (wikt)
Sereș (wikt)
Serescu (wikt)
Serețan (wikt)
Seretoc (wikt)
Sergentu (wikt)
Sergescu (wikt)
Serghe (wikt)
Serghi (wikt)
Serghiac (wikt)
Serghie (wikt)
Serghiescu (wikt)
Serghiuță (wikt)
Sergiu (wikt)
Sergiulescu (wikt)
Serițanu (wikt)
Serițean (wikt)
Serițeanu (wikt)
Sermășan (wikt)
Sermeș (wikt)
Sermeșan (wikt)
Sersea (wikt)
Serseniuc (wikt)
Sersescu (wikt)
Seșan (wikt)
Sescioreanu (wikt)
Sestraș (wikt)
Seteanu (wikt)
Setelecan (wikt)
Seuche (wikt)
Sevastian (wikt)
Sevastin (wikt)
Sevastre (wikt)
Sevastru (wikt)
Sevciuc (wikt)
Severea (wikt)
Severeanu (wikt)
Severin (wikt)
Severincu (wikt)
Severineanu (wikt)
Severstan (wikt)
Sevestrean (wikt)
Sevestreanu (wikt)
Sevianu (wikt)
Seviciu (wikt)
Sf
Sfadu (wikt)
Sfântu (wikt)
Sfârâială (wikt)
Sfărășan (wikt)
Sfârghie (wikt)
Sfârghiu (wikt)
Sfârlea (wikt)
Sfâroiu (wikt)
Sfartz (wikt)
Sfâru (wikt)
Sfășie (wikt)
Sfăt (wikt)
Sfatolea (wikt)
Sfătosu (wikt)
Sfeatcu (wikt)
Sfechiș (wikt)
Sfechiși (wikt)
Sfeclă (wikt)
Sfecleș (wikt)
Sfecliș (wikt)
Sfeia (wikt)
Sfercoci (wikt)
Sferdean (wikt)
Sferdian (wikt)
Sferle (wikt)
Sferlea (wikt)
Sferlic (wikt)
Sfeta (wikt)
Sfetcovici (wikt)
Sfetcu (wikt)
Sfetculescu (wikt)
Sfetea (wikt)
Sfia (wikt)
Sfințescu (wikt)
Sfîntu (wikt)
Sfîra (wikt)
Sfîrăială (wikt)
Sfîrc (wikt)
Sfîrcea (wikt)
Sfîrcoi (wikt)
Sfîrîială (wikt)
Sfîrîilă (wikt)
Sfîrle (wikt)
Sfîrlea (wikt)
Sfîrlează (wikt)
Sfîrloagă (wikt)
Sfîrlogea (wikt)
Sfîrnă (wikt)
Sfîrnaciuc (wikt)
Sfîrnăciuc (wikt)
Sfîrnoiu (wikt)
Sfîșie (wikt)
Sforaru (wikt)
Sforgace (wikt)
Sforlodea (wikt)
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let matches = regex.matches(in: testString, range: stringRange)
var result: [[String]] = []
for match in matches {
var groups: [String] = []
for rangeIndex in 1 ..< match.numberOfRanges {
let nsRange = match.range(at: rangeIndex)
guard !NSEqualRanges(nsRange, NSMakeRange(NSNotFound, 0)) else { continue }
let string = (testString as NSString).substring(with: nsRange)
groups.append(string)
}
if !groups.isEmpty {
result.append(groups)
}
}
print(result)