re = /edit_conv\/(.*?)$/
str = 'http://app-conveyor-procs-dev.ceb.loc/admin/edit_conv/1311'
# Print the match result
str.match(re) do |match|
puts match.to_s
end