<imgthe literal text <img (case sensitive) .*?any character (except for line terminators), repeated any number of times
src="the literal text src=" (case sensitive) Negated Character Class[^"]+ +matches at least one character outside the set below:
"the literal " (3410 / 428 / 2216)
"the literal " (3410 / 428 / 2216)
.*?any character (except for line terminators), repeated any number of times
>the literal > (6210 / 768 / 3E16)
g modifier: global. Finds all matches instead of stopping after the first