#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?s)<span[^>]*>\K.*?.(?=<\/span>)"
Local $sString = "<span class="st">My Paragraph - you can download free <b>drivers</b> for audio, video, chipset, Wi" & @CRLF & _
"Fi or USB, or a <b>driver</b> installation pack for <b>notebook</b>/(for ...</span><br></div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")