package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^([\s*\w]+[\.\\\/\-\@\s]*)+[\s\w]$`)
var str = `\";alert('XSS');//
</script><script>alert("XSS");</script>`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}