using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[a-z]+";
string input = @"Welcome to Regex101.com. To get started, simply input a regex and a test string in the boxes above. Alternatively, click here to try out an example! You can retake the initial tour guide by clicking here.
";
RegexOptions options = RegexOptions.IgnoreCase;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}