package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)[a-z]+`)
var str = `Welcome to Regex101.com. To get started, simply input a regex and a test string in the boxes above. Alternatively, click here to try out an example! You can retake the initial tour guide by clicking here.
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}