re = /[a-z]+/i
str = 'Welcome to Regex101.com. To get started, simply input a regex and a test string in the boxes above. Alternatively, click here to try out an example! You can retake the initial tour guide by clicking here.
'
# Print the match result
str.match(re) do |match|
puts match.to_s
end