#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?i)((\bfoll[\wá-ú]{4,10})|(\bfoll([aeéoó][nsdr]?(?=[^\wáé])))|(\bfoll(?:([eéaá][ibsrdo][\wáé])))|(folleta))"
Local $sString = "follándonoslas, follándonoslos," & @CRLF & _
"" & @CRLF & _
"follándonosla, follándonoslo, follándomelos, follándotelos, follándomelas, follándotelas, follándooslas, follándooslos, folletinescos, folletinescas, follándoselos, follándoselas, folletinistas," & @CRLF & _
"" & @CRLF & _
"follándosela, follándoosla, follándoselo, follándotelo, follándotela, folletinesca, folletinesco, folletinista, follándooslo, follándomela, follárnoslos, follándomelo, follárnoslas," & @CRLF & _
"" & @CRLF & _
"follándolos, follándoles, folletistas, follarÃamos, follándolas, follándonos, follárnoslo, follárselos, follároslos, follármelas, follártelas, follárnosla, follárselas, follártelos, follármelos, follároslas," & @CRLF & _
"" & @CRLF & _
"folloneras, folletones, follárselo, follársela, follándose, folletista, follártela, follábamos, follártelo, folloneros, follonerÃa, follándola, follándote, folláramos, follándoos, folláremos, follármela, follármelo, follásemos, follárosla, follándome, follároslo, follándolo, follándole, folletines, folladoras, folladores, follarÃais, follaremos, follajerÃa, follasteis," & @CRLF & _
"" & @CRLF & _
"follonero, folladora, follarlas, follonera, follaréis, follarais, follarÃan, follarlos, follareis, follarnos, follarles, folladnos, follarÃas, folliscas, follabais, folladles, folletero, folladlas, folladlos, follaseis," & @CRLF & _
"" & @CRLF & _
"folladla, follaban, follaren, follares, follarla, folladas, follador, follabas, follaras, folladlo, follados, follando, follamos, follajes, folladme, folladle, follaran, follarlo, follarme, follones, follarás, folletón, follaste, follases, follasen, follisca, folletÃn, folletos, follarÃa, follonÃa, follarse, follarse, follarte, follarle, follemos, follarán, follaron, follaros," & @CRLF & _
"" & @CRLF & _
"folléis, folleto, follase, follero, folleta, follaba, follada, follará, follado, follare, follaré, folláis, follaje, follara, follaos," & @CRLF & _
"" & @CRLF & _
"follen, folles, follad, follar, follan, follas, follón," & @CRLF & _
"" & @CRLF & _
"follo, folle, follé, folla, folló."
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)