using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*),([^,]+)$";
string substitution = @"$1$2";
string input = @"INSERT INTO Customers (CustomerName, ContactName, Address, ) VALUES (\""Cardinal\"", \""Tom B. Erichsen\"", \""Skagen 21\"",)";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}