package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(.*),([^,]+)$`)
var str = `INSERT INTO Customers (CustomerName, ContactName, Address, ) VALUES (\"Cardinal\", \"Tom B. Erichsen\", \"Skagen 21\",)`
var substitution = "$1$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}