Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(^.+\/)([^\.]+)\.([^\.]+)
/
Input 1
1
New
upload/resize_cache/iblock/daa/455_475_075511db9cefbc414a902a46f1b8fae16/5_wIdyXJL7A.jpg
Substitution
$1$2XXXXXXXXXXXXL.$3
upload/resize_cache/iblock/daa/455_475_075511db9cefbc414a902a46f1b8fae16/5_wIdyXJL7A.jpg