TRNthe literal text TRN (case insensitive) .*any character (except for line terminators), repeated any number of times
FRLPDthe literal text FRLPD (case insensitive) \s+any whitespace character, repeated at least once
FRPLYthe literal text FRPLY (case insensitive) .*any character (except for line terminators), repeated any number of times
\s*any whitespace character, repeated any number of times
FRLPDthe literal text FRLPD (case insensitive) \/the literal / (4710 / 578 / 2F16)
*matches any number of characters from the set below:
\wany word character
\sany whitespace character
.*any character (except for line terminators), repeated any number of times
FRPLYthe literal text FRPLY (case insensitive) \/the literal / (4710 / 578 / 2F16)
*matches any number of characters from the set below:
\wany word character
\sany whitespace character
\/the literal / (4710 / 578 / 2F16)
i modifier: insensitive. Matches without distinguishing uppercase and lowercase letters
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string