re = /^\/?[^\/]+(?:\/[^\/]+)/
str = 'https:gmail.com/forms/request/mailnum/2324987?2=2324987&inWizard=true
'
# Print the match result
str.match(re) do |match|
puts match.to_s
end