query the literal text query (case sensitive) Group collection(?<collection>.*) .*any character (except for line terminators), repeated any number of times
query: the literal text query: (case sensitive) Group queryString(?<queryString>.*) .*any character (except for line terminators), repeated any number of times
planSummary: the literal text planSummary: (case sensitive) Group planSummary(?<planSummary>IXSCAN|COLLSCAN) IXSCANthe literal text IXSCAN (case sensitive) COLLSCANthe literal text COLLSCAN (case sensitive) .*any character (except for line terminators), repeated any number of times
ntoreturn:the literal text ntoreturn: (case sensitive) Group ntoreturn(?<ntoreturn>\d+) \d+a digit, repeated at least once
ntoskip:the literal text ntoskip: (case sensitive) Group ntoskip(?<ntoskip>\d+) \d+a digit, repeated at least once
nscanned:the literal text nscanned: (case sensitive) Group nscanned(?<nscanned>\d+) \d+a digit, repeated at least once
.*any character (except for line terminators), repeated any number of times
nreturned:the literal text nreturned: (case sensitive) Group nreturned(?<nreturned>\d+) \d+a digit, repeated at least once
.*any character (except for line terminators), repeated any number of times
reslen:the literal text reslen: (case sensitive) Group reslen(?<reslen>\d+) \d+a digit, repeated at least once
the literal (3210 / 408 / 2016)
Group duration(?<duration>.*(?=ms)) .*any character (except for line terminators), repeated any number of times
msthe literal text ms (case sensitive)