$re = '/:\s*"\s*(?=[A-Z])(?![^"]*?\s[a-z])([A-Za-z\s]+)"
/s';
$str = '{"field1": "someText",
"field2": "Text again",
"field3": "Text Again"}';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);