$re = '~(images/)(*SKIP)(*F)|([^/]*)/~';
$str = 'images/Qcuj/lXOSWNDwF/FmSgCbQ==.jpg';
$subst = "$1$2-";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;