Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(\w+)
/
g
Input 1
1
New
"1 2013-07-25 11599" CLOSED "2 2013-07-25 256" PENDING_PAYMENT "3 2013-07-25 12111" COMPLETE "4 2013-07-25 8827" CLOSED "5 2013-07-25 11318" COMPLETE "6 2013-07-25 7130" COMPLETE "7 2013-07-25 4530" COMPLETE "8 2013-07-25 2911" PROCESSING "9 2013-07-25 5657" PENDING_PAYMENT "10 2013-07-25 5648" PENDING_PAYMENT "11 2013-07-25 918" PAYMENT_REVIEW "12 2013-07-25 1837" CLOSED