$re = '/(?:\/)([a-z0-9]+\.png|jpg|gif|jpeg)/';
$str = '
<p><BR/></p><p>테스트<img src="http://127.0.0.1:8080/rbs/data/files/board/3/editor/201603081540500.png"/></p>
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);