using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"album_release_date: \""(.*?)\""";
string input = @"
var TralbumData = {
current: {
""upc"":null,""title"":""BLACK&WHITE MEDICINE"",""purchase_title"":null,
""download_desc_id"":null,""minimum_price"":0.0,""set_price"":7.0,""mod_date"":""17 Jun 2018 11:47:50 GMT""
},
album_is_preorder: null,
album_release_date: ""17 Jun 2018 00:00:00 GMT"",
}";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}