re = /album_release_date: \"(.*?)\"/m
str = '
var TralbumData = {
current: {
"upc":null,"title":"BLACK&WHITE MEDICINE","purchase_title":null,
"download_desc_id":null,"minimum_price":0.0,"set_price":7.0,"mod_date":"17 Jun 2018 11:47:50 GMT"
},
album_is_preorder: null,
album_release_date: "17 Jun 2018 00:00:00 GMT",
}'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end