Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<q>'|"|`)\w+(\k<q>)
/
gm
Input 1
1
New
"testt" 'testt' "testt' 'testt" `testt` `testt' "testt`