#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = " *(<br *\/*> *)+"
Local $sString = "after 15 rounds. <br /> <br > <br /> <br> Burgess"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)