Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<=_)(\d+$)
/
gm
Input 1
1
New
I have 104 digits This is supposed to remove digits from the suffix like 501 This only works if the suffix is preceeded by an underscore, like this_420
Substitution