Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
((\d{4}|[a-zA-Z0-9]{1}[0-9]{1})([-][0-9]{1,5}))
/
Input 1
1
New
C1-2015-13175