$re = '/^([A-Za-z./:/\-\(\=><) ]+(?<!PRESENT\b)(?<!ABSENT\b)(?<!NORMAL\b)(?<!POSITIVE\b)(?<!NEGATIVE\b)(?<!TRACE\b)) +?(ABSENT|PRESENT|NORMAL|TRACE|POSITIVE|NEGATIVE|\"[A-Z]\")+? *?([\(\+\) ]*) *?(Absent|Normal|Present|Trace|Positive|Negative)?$/mi';
$str = '
Deposit : ABSENT
Bile Pigments : Negative NEGATIVE
ABO And RhD Typing : A positive positive
Albumin : Negative NEGATIVE asdasd
Mucus : PRESENT
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);