re = /^(:([^:]*:\s){1})()/m
str = ':the: :super: :AESTHETIC: :ship: :build:'
subst = '$3'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result